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Introduction
When you go to the DMV to get a driver’s license or state ID, the issuers encode a
plethora of information within the magnetic stripe or 2D barcode on the back of the ID.
This information includes:
●
●
●
●
●
●
●
●

Last Name
First Name
Middle Name
Address1
Address2
City
State
Zip Code

●
●
●
●
●
●
●
●

Birthdate
Driver's License Number
License Expiration Date
Sex
Height
Weight
Hair Color
Eye Color

By utilizing VeriScan and a Magnetic Stripe/Barcode reader, you can capture, display,
and save this information with an easy-to-use, streamlined interface.
System Requirements
Windows 7 or later with .NET framework (free download)
RAM: 4GB or higher (8GB strongly recommended)
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Installing VeriScan
1. Visit http://idscan.net/support/downloadsmanuals/
2. Download VeriScan Desktop software

3. Follow the prompts until installation is completed
4. Restart your PC if necessary
Registration/Updates
The Demo (complimentary) evaluation version includes 100 scans and is fully functional.
In this mode, the program saves every 5th scan into the log-file in a comma-delimited
format (.CSV files can be opened in Microsoft Excel or similar).
The Registered version allows unlimited scans. In the Registered mode, all scanned
information is saved in a log file.
Registration Process
To pay for full registration, you can access our website at http://store.idscan.net/ and pay
using our secure server (all major credit cards are accepted). All options are 100% secure
and guaranteed. After purchase, send us your Computer ID by clicking on the Help tab of
the VeriScan application, Registration, and Via Internet. You can also email the Computer
ID to orders@idscan.net along with your order number.
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In order to take advantage of ID format updates that are being released by different
issuing authorities, you will have to go through a process of subscription renewal. A
renewal subscription can be purchased from our website here:
http://store.idscan.net/-VeriScan-WizzForms-Annual-Maintenance-Updates_p_65.html.
This is not a mandatory requirement, but it is highly recommended so that your device
can continue functioning accordingly and take advantage of all new features and
updates as they are released.

Scanner Setup
VeriScan supports different types of devices, such as scanners by E-Seek and Gemalto
(3M).
Drivers for our supported scanners can be found on our website here:
https://idscan.net/support/driversfirmware/.
E-Seek
1.
2.
3.
4.
5.
6.

Plug scanner into any available USB port
Download driver: https://idscan.net/support/driversfirmware/
Right-click the file CDM v2.12.10 WHQL Certified and Run as administrator
Follow prompts to install the driver
Restart VeriScan
Select the Scanners/Images tab from the top menu and use the drop down box on
the left to select your device (USB Serial Port w/ COM#)

Please note that E-Seek devices as well as magnetic readers with USB cables are
considered “Serial Devices”, and thus need to be configured accordingly. You can only
use one scanning device at a time. If you are not sure which COM port to select for your
reader, simply refer to Device Manager via the Hardware and Sound tab in Control
Panel*. Once in Device Manager, use the drop down under Ports (COM & LPT).
*If running Windows 10, Control Panel can be accessed by using the Search feature
(Windows Key + S), or by right-clicking the Start button.
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E-Seek devices look similar to the following image (note COM5 port):

Gemalto (3M)
1. Plug scanner into any available USB port
2. Download driver: https://idscan.net/support/driversfirmware/
3. Run install file and follow
prompts to install the driver
4. Restart VeriScan
5. Select the Scanners/Images
tab from the top menu
6. Click on Page Reader
Settings
7. Select connected scanner
serial number from the drop
down
8. Click OK

Your selected device should now be ready to use within the VeriScan application.
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Database Setup
VeriScan has a few different ways you can save your database depending on the overall
setup of your business.
To access these options, click the Setup tab and then Set Data Sources on the left side.

Local Database File
For single desktop installations and small businesses, you can store the database file on
a local or network drive so multiple computers utilize it in a client server environment.
SQL Server
For a high number of transactions and/or multiple client machines, please consider using
SQL Server 2008 or later.
Please email s upport@idscan.net for further assistance.
Enable Cloud
Cloud-based storage is available for VeriScan Online users.
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You can sign up and learn more about VeriScan Online here: https://veriscanonline.com/.
Once you’ve signed up, make sure you log in with your mobile device login and
password, and not your VeriScan Online website login.
If you’re unsure which login to use, refer to the Welcome email you received after signing
up with VeriScan Online or contact support@idscan.net.

Additional Setup Settings
Save Image To
VeriScan Plus users will need to specify which folder images will be stored.
Under the Scanner/Images tab, select Save Image To. Set the path and click OK.

Edit Alerts
Add the first and last name of an individual that has not yet been scanned.
Be alerted when the individual is scanned in, and automatically have them assigned to a
group, such as VIP or Do Not Admit.
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Visit Types
If your establishment tracks customers by purpose of visit, you may create an unlimited
number of them.
Visit Types are located in General > Manage Visit Types. These Visit Types will be
available upon each scan.
When using one of our cloud services, Visit Types are the same as Tags. Your Tags from
the VeriScan Online portal will be downloaded and available on your desktop
application.
Groups
Using the Groups feature, the user
may create groups such as
“Banned” or “VIP” to alert
employees when specific types of
visitors attempt to enter the
premises.
Something to note is that an ID may
only be assigned to one group at a
time, whereas multiple Visit Types
or Tags can be assigned.
A color of your choice can be
assigned to each Group. This color
coding helps to easier identify
customers during ID scanning.
Your Groups will also be downloaded from the VeriScan Online portal when using one of
our cloud services.
Online History
For VeriScan Online users, access to your scanned data couldn’t be made easier. With
the Online History feature, you can view the scanned data from all your connected
devices right from your VeriScan Desktop application. Refer to the Enable Cloud section
of this manual to get started.
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Offenders Check
Offenders Check allows you to check against offenders that may try to enter your
establishment.
This is a subscription based service and requires an Authorization Token . Please email
info@idscan.net for more information.

Reports

VeriScan has several reports you can run depending on your needs, all of which can be
exported/printed.
Date/Time Report
The Date/Time Report will display the most data out of all the reports. With your desired
date and time range selected, this report will display all information about your
customers.
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Unique Visitors List
The Unique Visitors List will show you which of your visitors are unique and not repeat
customers
Daily Summary Report
The Daily Summary Report gives you a count of male and female visitors.
Emergency Roster
If you’re tracking In and Out, the Emergency Roster is a good way, in the event of an
emergency, to see a list of everyone that should be on the premises.
In/Out Report
The In/Out Report gives you a summary of all In and Outs within a selected period of
time.
Template Reports
VeriScan allows you to design custom reports depending on your needs. The following
fields can be filled out:
[DateTime] [FullName] [FirstName]
[LastName] [Address] [City]
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[State] [Birthdate] [Age]
[IDNumber]
Each VeriScan has a preinstalled Default Report Template located in
C:\ProgramData\Nautilus\VeriScan\Reports.
Feel free to customize this default report using Notepad or any other text editor.
The custom report will be printed to a default printer automatically upon selecting the
option Print Default Template Upon Scan. The report can be configured as print
badges, authorization forms, applications, etc.

Customize Templates
Within the Reports Templates Manager, you can activate, create, add, and preview
templates.
Once your template is added, select Activate in the list below to make it active.
The report will be available to preview and print either following a scan or at any time
between scans.
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View
To access various options and features of VeriScan, click View from the Main Menu. The
following will appear:

Set Valid Age
This option allows the user to flag underage
visitors by displaying their age in red (overage
will be shown in green). You can manually enter
a number associated with Valid Age by selecting
Set Valid Age from the View tab.
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Display Age
Under certain circumstances, a user may want to disable the actual age displayed on the
computer monitor when running the program. If option Display Age is NOT selected then
only the icons for drinking and smoking will appear when an ID is scanned: icon is red, if
ID holder is under the age limit (determined in Setup Valid Age) or
icon is green, if ID holder is above the age limit. Again this feature is
available as added insurance to protect patron anonymity. Please
remember that this information will be available for later review in the
log and custom reports section.
Under certain circumstances, a user may want to disable the actual age displayed on the
screen when running the program. If the option Display Age is NOT selected, then only
the icons for drinking and smoking will appear when an ID is scanned. The icon will
appear red if the ID holder is under the age limit (determined in Set Valid Age). If the icon
appears green, the ID holder meets or is above the age limit. This feature is available as
added insurance to protect patron anonymity. Please remember that this information will
be available for later review in the log and custom reports section.
Verify Age
This option is set by default and allows a user to conduct age verification of customers.
When age verification is not important, this option can be deactivated.
Profile Visible
A profile picture is an original picture taken when an ID is scanned for the FIRST time.
This option will allow the operator to compare the original picture stored in the database
with a visitor’s appearance.
Visit Profile 1 and 2
Use this optional feature to photograph visitors every time their ID is scanned. Pictures
will be stored in a database for future reference.
Auto Picture
Enables automatic photo capture with an attached camera via USB cable on an ID scan
Compact View
Creates a small window that can be placed anywhere on the screen and display age,
gender and validity of driver’s license. The compact view is especially useful when trying
to limit the information displayed
on screen to just mandatory entry
information. This keeps sensitive
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information hidden from personnel and employees and protects the anonymity of
patrons.
To disable Compact View, right-click the window and choose Options → Compact View.
Alternatively, you can press the keyboard combination of CTRL + T to enable and disable
Compact View.
Always On Top
VeriScan windows will remain visible regardless if it is active or not.
Hide Scan
Use this option to set the number of seconds results
from an ID scan should stay on the screen. Default
value is 5 seconds. Use 0 seconds to keep results
on the screen until the next scan.

Display Address
Address is displayed upon ID Scan.
In/Out
Enabling In/Out allows the user to monitor individuals logged as “in” and “out” of the
premises. The red door indicates that the user has clocked in, while the green door
indicates that the user is clocked out.
If an individual is logged as
in (red door) and the ID is
scanned again afterwards,
you will receive a prompt
asking if you want to mark the ID as “Out”.
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Reset All “In” Records
Changes all Profiles marked as “In” to “Out”.
Multiple Scan Alerts
If you have a business that needs to detect
multiple scans of the same ID within a certain
number of hours, this task is accomplished via
the Multiple Scan Alerts option. Simply
program VeriScan to alert you about a second
(third, fourth, etc) scan via the Multiple Scan
Alerts menu (min. value = 1 hour) and a
warning message will appear the next time
the very same card is scanned.
Group Message Popup
When enabled, displays group in a separate window on ID scan.
Check Alert List
Sends out alerts when preselected IDs are scanned.
Fingerprint and Signature Capture
Displays UI for fingerprint
capture functionality. Again,
this feature is available for
record keeping and additional
identity verification.
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VeriScan currently supports the U.are.U 4000 and 4500 models, as well as the Gemalto
(3M) CSD200i. The drivers can be downloaded here:
http://idscan.net/support/driversfirmware/.
Match ID and Fingerprint
Allows the user to search for a client’s profile upon fingerprint scan

Save Fingerprint to History Log
Creates a record of fingerprint saved in the history log. This can be accessed via the
Biometrics tab under the Profile Manager.
Display Fingerprint Interface
Displays interface for signature capture. When using an attached signature pad the
signature image will be shown here. This may also be accessed via the Biometrics tab.
Save Signature to History Log
Creates a record of the signature in the history log. This is an additional security and
verification feature, which can be useful for the signing of waivers and contracts.

Setup
Write to Log
The program lets you save ID information to a log file. To view/export data, go to General
→ View/Export Log. The file is saved in the following formats: Text, Unicode Text, HTML,
or CSV (Comma Delimited File). You can open a CSV file with almost any program
intended to work with data (MS Excel, MS Access, Lotus Office, for example). You can
also import this file into any modern database.
The log file can save the following fields:
Date/Time of ID scan, Full Name, Age, Gender, ID Number, City, State, Zip, Address, Date
of Birth and Comments.
The log can be exported for all dates available or a certain period (such as a day or a
week).
Please note that this option is NOT available by default.
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Write Raw Log
This option allows developers to take a closer look at the actual data that is stored on the
IDs that you scan.
Please note that this option is NOT available by default.
Save Unrecognized IDs
Any unrecognized cards can be saved in a special folder if this option is checked.
Sounds
Use this option to alert the user about an underage customer via sound.
Show Image Upon Scan
Display image associated with ID upon scan.
Allow Non ID Scanning
Allow for other IDs such as school IDs or badges to be scanned as well. (Additional
configuration required, please contact s upport@idscan.net for further instructions.)
VeriScan Station Name
This feature is useful for users with
multiple scanning
stations, checkpoints, or locations , in that
it allows for
the categorization of scans by station.
Company Profile
Input company information such as Name, Address, Phone Number, Email, and Federal
ID
Security
Enabling security will prevent unauthorized access of restricted data. It will also disable
most features that are used to modify the way VeriScan behaves.
Start off by creating a password, then selecting Enable Security (default password is the
Enter key).
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To disable security, simply type your password and press OK to unlock VeriScan.
Encrypt ID#
Enabling this feature will prevent VeriScan from displaying the ID numbers in your scans.

Contacts
IDScan.net
2045 Lakeshore Dr
Suite 213
New Orleans, LA 70122
USA
(504) 434-0222
General:
Sales:
Support:
Website:

info@idscan.net
sales@idscan.net
support@idscan.net
http://idscan.net/

18

